Home FAQs
by Shaaz

We already have published article and tutorial on it. You can watch Video (PS4 jailbreak 5.05 || PS4 Jailbreak 9.00) or follow instruction by reading live articles (PS4 jailbreak 5.05 || PS4 Jailbreak 9.00).

You will get full description with picture in this file. PDF

Key: SuperPSX

Check your game information and game ID (CUSAXXX). If update available for your game, simply install via USB.

You’ll get a simple PKG file. Check your game information and game ID (CUSAXXXX). Install DLC as you installed the game.

Let’s make it simple, check game required firmware above, check your system firmware. If your firmware and game-required firmware are the same or above. You can easily install and play your game. Check some examples below
Game Required Firmware – 9.00 | Your Firmware – 9.00 ✔
If Game Required Firmware – 9.00 | Your Firmware – 7.55 or lower ❌ After installing backport ✔
Game Required Firmware – 7.55 or lower | Your Firmware – 9.00 ✔

It totally depends on you, check released update logs/information directly from the official website and consider updating or adding DLCs.

  1. EU and NA PS4 versions use X as confirmation and O as cancellation.
  2. Japanese and Asian versions, in contrast, use O as confirmation and X as cancel.
  3.  FPKG? You can install and play EUR, USA, JPN, ASIA on any exploited system. But you can’t update EUR PKG with USA update, or DLC file.

In short: Retail PKG is official package files provided by Sony. FAKE PKG is a modified PKG that requires playing on exploited systems.

I will highlight some points so that it will be easy to understand for you.

  1. 5.05 ⇒ Jailbreak attempted failed 5%.
  2. 9.00 ⇒ Jailbreak attempted failed 10%
  3. 5.05 ⇒ No external USB require for jailbreak process.
  4. 9.00 ⇒ You need a dedicated USB drive to complete Jailbreak process.
  5. 5.05 ⇒ You must install backport PKG after installing game PKG if game require firmware above 5.05.
  6. 9.00 ⇒ Just install game and enjoy if game require firmware below 9.00.
  7. GoldHEN available for both 5.05 and 9.00.
  8. Local host available for both firmware.
  9. You can’t play online on any exploited system including 5.05 and 9.00.

It’s all on you, stay on lower version or update up to 9.00.

Easily you can install retail PKG on your exploited PS4 system. But you can’t play those games on your console even after enabling HEN. The game will remain locked.

We are updating all our game info tab. If you see [5.05-7.55] check game base version by using game ID (EX-CUSAXXXX) on https://orbispatches.com/en/

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Privacy Policy